xFelix
xFelix
Update your Adobe Flash Player to 9.0.124 now!!!
Critical vulnerabilities have been identified in Adobe Flash Player
that could allow an attacker who successfully exploits these potential
vulnerabilities to take control of the affected system. A malicious SWF
must be loaded in Flash Player by the user for an attacker to exploit
these potential vulnerabilities. It is recommended users update to the
most current version of Flash Player available for their operating
system.

Affected software versions:

Adobe Flash Player 9.0.115.0 and earlier, and 8.0.39.0 and earlier

It has been reported Malicious SMF files found spreading over the malicious websites.

Update the Adobe Flash Player to latest version 9.0.124 now!!!
IE:
http://fpdownload.macromedia.com/get…r_active_x.msi

Firefox and Opera:
http://fpdownload.macromedia.com/get…yer_plugin.msi

Written by Felix. Licensed under CC BY-NC-SA 3.0 Unported.

Leave a Reply

textsms
account_circle
email

xFelix

Update your Adobe Flash Player to 9.0.124 now!!!
Critical vulnerabilities have been identified in Adobe Flash Player that could allow an attacker who successfully exploits these potential vulnerabilities to take control of …
Scan QR code to continue reading
2008-05-28